Sys

System Anforderungen für die Programme von The Cat

Hier werden alle Systemanforderungen aufgelistet die für die Programme von The Cat notwendig sind damit diese Ordnungsgemäß laufen.

Java Version

JDK 13.0.1

Platform

Windows, Linux, MacOS

Vorraussetzung Java Virtual Maschine version 13.0.1 oder höher

Vorraussetzung

Java 13 oder höher

Installation

Laden Sie sich das aktuelle JDK hier herunter Installieren Sie das Programm. Bei linux Systemen müssen Sie noch folgenden befehl ausführen:

sudo ln -s /usr/jvm/jdk-version/bin/* /usr/bin/

Beachten Sie das sie den Pfad an den Installations ort vom JDK Anpassen falls sie die tar.gz Datei herutergeladen haben. Zu dem müssen Sie Version durch die Aktuelle Versions Nummer ersetzen.

Alternative

Alternativ kann das OpenJDK genutzt werden ab version 13 oder höher.

Downgrade

Sie benötigen eines unsere Programme und können nicht die Aktuelle Java Version nutzen? Kein Problehm im Support können Sie eine Anfrage stellen auf eine Downgrade Version von Java vorrausetzung hier für sind wie folgt:

Mindestens Java 8 (JDK 8) Höchstens Java 12 (JDK 12)

Wie Funktioniert das?

Sie stellen den Antrag im Support Wir von The Cat übersetzen das Programm dann für Sie in der gewünschten Version. Sie bekommen das fertige Produkt als Email zu gesendet. Fertig so einfach geht das. Sie werden kaum den Unterschied merken.

Warnung.jpg
Hinweis: Sollten Programm nicht auf eine frühere Version übersetzen lassen weil es Code Teile sind welche nicht in älteren Java Version zu Verfügung standen so werden Sie dies bezüglich umgehend von uns Infomiert. Jedoch versuchen wir dennoch Ihnen die Anwendung mit besten Komfort zu übergeben.